Frequently Asked Question

The printer I need isn't listed when printing from Cerner?
Last Updated 6 years ago

Symptoms:
When printing from Cerner only a few printers show up in the list. The printer you need isn't showing up on Cerner, but you can print from Exscribe and Allscripts without issue.

Cause:
Many of the hospital websites only connect to the default printer from the computer you are running from. You need to make sure you have the printer you need set as your default through Exscribe before you open the hospital website. To avoid this problem always remember to set your default printer before attempting to use a hospital website.

Fix:
  1. Close your hospital website and all open Internet Explorer windows.
  2. Go to your E-Maill in Exscribe.
  3. Select and E-Mail, go to File and select "Print Preview".
  4. Click "Print" and the Print Dialog box should come up.
  5. Find your printer and right click on it, then select "Set Default Printer".
  6. You can click "Cancel" once you have done this, as you don't have to actually print the message to set the printer.
Results:
You should now see your printer in the list of printers available on the hospital website. If you need any further assistance please create a ticket.

Note: There are three servers, so this may have to be set a total of three times for each user. You may have to set it three days in a row, or you may have to set it every few days; it just depends on which servers you randomly get put on. Once you've set it three times you should be good to go.

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