Frequently Asked Question
OMR Scanning in blank pages.
Last Updated 3 years ago
Symptom:
When scanning OMRs into Exscribe the blank back sides of pages are coming in causing the OMR to fail.
Cause:
This is a driver issue with our scanners that comes up occasionally Unfortunately there is no fix for this when it occurs, aside from completely wiping and re-installing windows, so a work around needs to be used.
Resolution:
The best way to take care of this is to remove the pages from the preview after you scan them. You can do that by following these steps.
1. Click on a blank page in the left side of the screen.
2. Click on Page.
3. Click Remove Page.
4. Repeat this for all pages until all blank pages are removed from the preview.
5. Click Accept and proceed as you normally do with your OMR import.
When scanning OMRs into Exscribe the blank back sides of pages are coming in causing the OMR to fail.
Cause:
This is a driver issue with our scanners that comes up occasionally Unfortunately there is no fix for this when it occurs, aside from completely wiping and re-installing windows, so a work around needs to be used.
Resolution:
The best way to take care of this is to remove the pages from the preview after you scan them. You can do that by following these steps.
1. Click on a blank page in the left side of the screen.
2. Click on Page.
3. Click Remove Page.
4. Repeat this for all pages until all blank pages are removed from the preview.
5. Click Accept and proceed as you normally do with your OMR import.