Frequently Asked Question

Single Page or Sided Scans
Last Updated 3 years ago

Symptom:
When scanning documents into Exscribe the scanner only pulls one page at a time and/or does not scan both sides of a document.

Cause:
This will happen to anyone when they first login to a new computer, but once you make the change below it should pull in all pages and scan both sides.

Resolution:
Note: If you are also having issues with scans coming in rotated sideways please follow this FAQ link to correct both issues at the same time. https://lbjisupport.inetmsi.net/kb/faq.php?id=23
1. Click the Document Manager Icon on the left side of Exscribe to go to the Document Manager screen.
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2. Right click on Scanners and select Acquire from RemoteScan.
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3 On the bottom left side ensure that Use Document Feeder and Duplex Scan are both checked, then click Close.

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Your scanner should now pull in all pages and scan both sides.

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